I Must Be Patient


So I have purchased the upgrade to Adobe eLearning Suite 2.5 and while I’m excited to try some of the newer features, I must refrain.  You see I’m presently working on a project for a client who is only at version 2.0.  I worry that if I upgrade my laptop prematurely, I will jeopardize the courses that I produce for them.  In the end, they will own all the materials I develop.  I would hate to give them source files that they couldn’t open, or worse, wasn’t compatible with their LMS (Learning Management System).

There is a tip here, in that make sure you remain compatible with your client.  It would look unprofessional if your stuff wouldn’t work with their stuff.  That said, for those that are looking to upgrade their Adobe software, they have some really good prices.  I saved $200 over the regular upgrade price.